同花顺公式颜色覆盖,想把同花顺 炸板(曾涨停)K线颜色标为灰色,请问公式应该怎么写?

Q1:想把同花顺 炸板(曾涨停)K线颜色标为灰色,请问公式应该怎么写?

可以编写同花顺曾涨停k线颜色变灰色的指标公式效果如图。

Q2:悬赏求大家帮我修改成在同花顺能显示相应颜色的公式

初学股票

Q3:如何改变同花顺公式中的三角形的颜色

点中指标,按鼠标右键,更改公式即可

Q4:同花顺或者通信达把盘中涨停、盘中跌停K线设置成其它颜色的公式是什么?谢谢!

可去相关论坛,如理想社区等询问高手

Q5:同花顺股票软件选股公式

RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a;
D:b;
J:e;
MK:=K<2 AND REF(K,1)<2 AND REF(K,2)<2 AND REF(K,5)<2;
MD:=D<2 AND REF(D,1)<2 AND REF(D,2)<2 AND REF(D,3)<2 AND REF(D,4)<2 AND REF(D,5)<2 ;
MJ:=J<2 AND REF(J,1)<2 AND REF(J,2)<2 AND REF(J,3)<2 AND REF(J,4)<2 AND REF(J,5)<2;
五日小于2:(MK=1 AND MK=1 AND MJ=1)*30;
试试看
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q6:怎么在同花顺上设置自己的选股指标

如果实际股价在5日10日20日一下呢。你不可能违背实际去设置吧。