通达信怎么设置不显示st股,如何用通达信公式去掉非st股。我想选出连续涨三天的ST与ST*股。

Q1:如何用通达信公式去掉非st股。我想选出连续涨三天的ST与ST*股。

IF(INBLOCK('ST板块'),1,0) AND EVERY(C>REF(C,1),3);

Q2:在通达信的下列选股公式中如何加入去除st和停牌股的语句?

去停牌:=DYNAINFO(8)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
M1:=5;
M2:=10;
M3:=20;
M4:=60;
VL:=VOL;
VL5:=MA(VOL,M1);
VL10:=MA(VOL,M2);
VL20:=MA(VOL,M3);
VL60:=MA(VOL,M4);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1 AND 去ST AND 去停牌;

Q3:求助:选股如何去掉 ST 和停牌股票(通达信)

你没说清楚!`````ST是由中国证奸会批准去和加的

Q4:通达信选股去除ST股、停牌股

去停牌:=DYNAINFO(8)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
选股:(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)) AND 去ST AND 去停牌;

Q5:多股同列怎么设置个数?

可以在通达信软件系统设置中设置具体多少个可以是个人喜好和电脑屏幕大小确定选4、9、16

Q6:东方财富网下载到笔记本电脑上看股票行情如何设置多股并列

还是在列表左上角有个多股同列的按键,不过是固定窗体的,只有4,9,16这样的固定制式同列